[INFO] Electroventiladores - Funcionamiento y diagnóstico

Avatar de Usuario
Reverendo
Site Adm
Site Adm
Mensajes: 3928
Registrado: Jue, 15 Jun 2006, 19:38
Nombre: Chelo
Mi Peugeot: STDT-1.9-92CV
Pack/Equipamiento:
Año: 1995
Combustible: Diesel
Otro vehículo: 406 SV Hdi 2.0 110CV - 2000

[INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #1 por Reverendo » Lun, 19 May 2014, 06:58

Calen escribió:Dado el alto número de personal que presenta dudas sobre este sistema, me he decidido, modestamente a arrojar algo de luz sobre el tema. Rescato además el viejo post del maestro Reverendo que se ha perdido por ahí.
No tendréis tanta suerte pero ante el fallo de este sistema lo primero será mirar estos fusibles.


Image

Calen escribió:En primer lugar decir que hay muchos tipos de refrigeración según modelos. Los hay de termocontactos, donde al aumentar la temperatura se cierran unos contactos dejando pasar la electricidad, estos pueden ser simples o dobles, estos últimos tienen un doble contacto que se cerrara en dos umbrales diferentes de temperatura y accionarán la primera velocidad o la segunda. Normalmente estas velocidades son variadas mediante una resistencia (sistema de un solo ventilador) o mediante una serie de relés (tres) que lo que hará es conectarlos en serie para la primera velocidad o en paralelo para la segunda.


Image

Calen escribió:En este caso el sensor podrá estar situado en el radiador o en el bloque y el método para testearlo será puentear con un pequeño cable sus contactos para disparar los ventiladores. Si saltaran habrá que sustituir el detector, de lo contrario comprobar la instalación prestando atención al relé y a la resistencia.
Localización sensores de temperatura, esto es dificil así como el color de los mismos, yo en el Mi16 me lo he encontrado negro, en otros es marron ó verde. En los diesel están situados sobre y en otros debajo del termostato, en otros en el radiador. Es complicado.

En otros modelos nos encontraremos un sistema de dos ventiladores, el sistema de accionamiento será por termocontactos como en el ejemplo anterior pero su sistema de velocidades lo comandan tres relés.


Image

Calen escribió:Mediante estos tres relés se ponen los ventiladores en serie para la primera velocidad, pongo estos esquemas para que se vea mejor.


Image

Calen escribió:Y de esta forma mediante su puesta en paralelo funcionaran a plena potencia.


Image

Calen escribió:El acceso a estos relés solo es posible mediante la extracción de la parrilla del vehículo. Pero tranquilos que tiene cuatro tornillos, se aflojan y se desacopla el tirador de seguridad del capo, es fácil.


Image

Calen escribió:Esta es la ubicación de los relés, el tres sería el de la izquierda, el dos el del centro y el uno el de la derecha.


Image

Calen escribió:Si estáis en este punto de la búsqueda de averías, debéis saber que al accionar el relé de la derecha, excitándolo con un cable a masa y con el contacto dado, deberá saltar la primera velocidad girando los dos electros. Si no estáis seguros de la polaridad usar un tester o bombilla. Para la prueba de la segunda tendrá que estar accionado el primer relé ó no funcionará y se hará excitando el relé de la izquierda. Repito que debe estar funcionando la primera para que salte la segunda. Esta fue mi experiencia al menos. Con lo que puede quedar descartada una avería aquí.

Es el momento de hablar de la madre del cordero, el famoso ya (y no por bueno) modulo Bitron.
Este sistema pueden llevarlo coches con Aire acondicionado o sin él, siendo más habitual el primero. El funcionamiento es algo diferente, el sensor en este caso será por bulbo PTC que viene a ser una resistencia variable por la temperatura, que es captado por el modulo Bitron para la puesta en funcionamiento de los electros.
Puede estar situado bajo la columna de dirección en los fase l ó junto al foco del lado conductor en el fase ll y tendrá esta pinta.

El del Fase l


Image

Image

Calen escribió:El de la fase ll


Image

Calen escribió:He de decir que según mi experiencia, Se han corregido problemas en la refrigeración (salta a distintas temperaturas) solo limpiando y apretando los conectores tanto del sensor como del
modulo en sí. Si no es así, seguimos.
Llegados a este punto tendremos que comprobar el sensor mediante un tester o multimetro. La escala de resistencia es la siguiente, si bien, a temperatura ambiente marcará unos 1800 ohmios, ver sensor y tabla.


Image

Image

Calen escribió:Estos datos son de temperatura (abajo) y Kiloohmios (KΩ) (Izquierda) se puede comprobar metiéndolo en agua con un termómetro.

Bueno... pues si estáis midiendo la resistencia del detector PTC y en vez de aumentar la resistencia disminuye es que en lugar de PTC es NTC ya que algún modelo de Peugeot monta también este tipo de sensor. Y aquí va otra tabla, no me extraña que la Peugeot te de largas si les vas con esta avería.


Image

Calen escribió:Hay cuatro niveles de equipamiento posibles, dependiendo del tipo de 405:

A - Ventilación / calefacción
B - Ventilación / calefacción con regulación de temperatura electrónica
C - ventilación / calefacción, A / C
D - Ventilación / calefacción, aire acondicionado con regulación de temperatura electrónica

Todos los Mi16 son de tipo D.

2700 ohmios . ~ Esta es la resistencia de 80º, en la que los ventiladores de velocidad deben estar apagados. Ellos van a baja velocidad en alrededor de 2800 ohmios y completa en alrededor de 2950-3000 más o menos, a grandes rasgos. De acuerdo con las especificaciones oficiales para el sensor

Si está correcto ya falta menos. Pasaremos al modulo de marras (Bitron) se llama así porque es de marca Bitron. Este esquema que cuelgo lo puso en su día, creo que fue Reverendo (muchas gracias por este y otros aportes al foro) representa el cableado de dicho modulo.


Image

Calen escribió:La primera velocidad de los electroventiladores arranca en 96ºC y la segunda en 101ºC
Al sacar la llave de contacto no quedan los electroventiladores encendidos, salvo que se supere cierta temperatura (creo que es 112ºC) y quedan solo en la 1er velocidad por unos minutos mediante un temporizador.
Al encender el aire acondicionado, los electroventiladores se encienden en la 1er velocidad, si es que no está ya en la 2da por temperatura del motor.
Si se desconecta el sensor de temperatura con el motor en marcha, los electros saltan a la 2da velocidad.
Se puede armar un conexionado de prueba para testear el funcionamiento de la caja BITRON.
Se reemplaza el sensor de temperatura por un potenciómetro de 10KΩ lineal. Si salta podríamos pensar que es el dichoso modulo pero aún hay más, un circuito del aire acondicionado también puede estarnos jugándonos una mala pasada. Es este.


Image

Calen escribió:Por lo visto hace pararse al aire en caso de sobretemperatura del motor. Y su funcionamiento es algo así.


Image

Calen escribió:Debe de ir bajo la consola central debajo del radiador de calefacción. Y tanto por descarga del circuito de aire acondicionado o por que manda cosas raras al Bitron puede volvernos locos.
Este modulo no suele tenerse en cuenta, ocasionando quebraderos de cabeza.
Pues eso es todo, que no es poco, ir comprobando y descartando cosas hasta dar con el problema. Os tengo que decir que en muchos casos el sistema se sustituye por el primer circuito de termo contactos que nunca falla, desconectando el Bitron. Pero afecta al aire así que no os rindáis, al menos ya sabéis por dónde empezar, y ahora voy a meter las yemas de los dedos en agua que me ardennnnnnnn

La mayoría de los que hemos pasado por ello llevamos un interruptor de emergencia puesto.
Algún forero lo que hizo es interrumpir un cable de los que va al sensor mediante un interruptor, lo que dispara la resistencia a infinito accionando la segunda velocidad de los ventiladores, yo prefiero algo menos drástico, se trata de mandar un negativo mediante un interruptor a la salida del modulo Bitron que corresponde a la 1º velocidad. Para un Fase uno corresponde a la patilla Nº9 independientemente del sensor que lleves, si alimentas esta salida con un negativo saltará la 1º velocidad cuando la necesites, al menos mientras solucionas el problema. Por mi experiencia, tras cambiar modulo y sensor, acabe limpiando y puliendo todas las clavijas del motor e interiores que correspondían al sistema y hasta hoy sin problemas.


Image

Calen escribió:Esta sería la modificación. Que por cierto no afecta al funcionamiento normal del módulo.


Image

Calen escribió:O esta variación un poco más elaborada con dos posiciones para las dos velocidades.


Image

Calen escribió:Vamos que con un polímetro y paciencia se puede llegar a la avería pero por experiencia os recomiendo limpiar bien los conectores del modulo, del sensor de temperatura y relés antes de cambiar ningún elemento.


Saludos
Chelo

ImageImageImage
405 GLD 1.9 - 1995 Blanc Banquise
406 SV Hdi 2.0 - 2000 Bleu de Rhodes
Ex 405 GLD 1.9 - 1995 Bleu D'Arabie
           
Avatar de Usuario
777leon
Usuario GL
Usuario GL
Mensajes: 17
Registrado: Mar, 22 Abr 2014, 22:40
Nombre: Lucas
Mi Peugeot: SRD-1.9-71CV
Pack/Equipamiento: ------
Año: 1993
Combustible: Nafta/GNC
Otro vehículo: -----

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #2 por 777leon » Mié, 07 Ene 2015, 23:43

hola gente, me pasa en elleon que la 1ªvelocidada arranca a los 80º segun reloj tablero y la 2º a los 83maso, pero en la segunda velocidad se para el electro izquierdo que puede ser, cambie los 3relay bulbo d temperatura x original, $ 385, que puedeser, gracias, Saludos!!!


Avatar de Usuario
Campito
Administrador del Foro
Administrador del Foro
Mensajes: 1660
Registrado: Sab, 08 Jun 2013, 01:29
Nombre: Matias
Mi Peugeot: GRD-1.9-71CV
Pack/Equipamiento: Electro's turbocharger.
Año: 1995
Combustible: Diesel
Otro vehículo: SUBE (SeguroUndíaBoletaEres)

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #3 por Campito » Jue, 08 Ene 2015, 00:52

¡Es raro! ¿Algún cable de los de los relays que esté fallando? ¿Algún electro medio duro?


Peugeot 405 GRD '95 (XUD9JA 1905 cc Diesel) Franchute.
Peugeot 405 GRTC '95 (XU92C 1,9 Lt. Nafta con GNC) "Nacional". "El Bomboncito". "El Legado".

Imagen
Avatar de Usuario
777leon
Usuario GL
Usuario GL
Mensajes: 17
Registrado: Mar, 22 Abr 2014, 22:40
Nombre: Lucas
Mi Peugeot: SRD-1.9-71CV
Pack/Equipamiento: ------
Año: 1993
Combustible: Nafta/GNC
Otro vehículo: -----

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #4 por 777leon » Jue, 08 Ene 2015, 23:01

bueno muchachada, descubri xke no andaba en 2º uno de los electros, intercambie los relay y el electro del lado conductor empezó a funcionar y el otro no, chAAn, revise todo de vuelta y probé con un relay que tenia en la caja d herramienta de los comunes intercambie con el 2 y3 que son de 4 patas y lo puse en el medio y arranco el otro electro en 2º velocidad costo pero gracias a Dios arrancOOOOOO,
muchas gracias x la atención!!!!


Avatar de Usuario
Campito
Administrador del Foro
Administrador del Foro
Mensajes: 1660
Registrado: Sab, 08 Jun 2013, 01:29
Nombre: Matias
Mi Peugeot: GRD-1.9-71CV
Pack/Equipamiento: Electro's turbocharger.
Año: 1995
Combustible: Diesel
Otro vehículo: SUBE (SeguroUndíaBoletaEres)

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #5 por Campito » Vie, 09 Ene 2015, 11:29

Güenísimo...


Peugeot 405 GRD '95 (XUD9JA 1905 cc Diesel) Franchute.
Peugeot 405 GRTC '95 (XU92C 1,9 Lt. Nafta con GNC) "Nacional". "El Bomboncito". "El Legado".

Imagen
Avatar de Usuario
claudiomek
Usuario SR
Usuario SR
Mensajes: 115
Registrado: Lun, 15 Dic 2014, 23:57
Nombre: claudio
Mi Peugeot: GLD-1-8-90CV
Pack/Equipamiento: ------
Año: 1995
Combustible: Diesel
Otro vehículo: -----

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #6 por claudiomek » Jue, 05 Feb 2015, 22:55

Que buen aporte..
Me suscribo al tema
Gracias !!


marcelo181265
Usuario GL
Usuario GL
Mensajes: 7
Registrado: Lun, 18 May 2015, 14:32
Nombre: marcelo
Mi Peugeot: GR-1.9-110CV
Pack/Equipamiento: ------
Año: 1995
Combustible: Nafta/GNC
Otro vehículo: -----

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #7 por marcelo181265 » Mar, 19 May 2015, 20:33

Reverendo buenas noches ,soy nuevo en el club ,y por cierto muy buena la explicasion.quisiera saber si de casualidad o por pura experiencia me podrías explicar algo q le pasa. Mi leoncito...cuando voy a 80 o 90 km la temperatura se mantiene en 98 o 100 pero cuando lo piso un poquito a 120 km se me va a 110 115 y me salen todas las luces de stop para q pare y cuando lo vuelvo a poner a 80 km se baja ...tres mecánicos no tienen idea lo q es.espero vos me puedas ayudar..gracias.un abrazo.


Avatar de Usuario
Reverendo
Site Adm
Site Adm
Mensajes: 3928
Registrado: Jue, 15 Jun 2006, 19:38
Nombre: Chelo
Mi Peugeot: STDT-1.9-92CV
Pack/Equipamiento:
Año: 1995
Combustible: Diesel
Otro vehículo: 406 SV Hdi 2.0 110CV - 2000

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #8 por Reverendo » Mar, 19 May 2015, 20:55

marcelo181265 escribió:Reverendo buenas noches ,soy nuevo en el club ,y por cierto muy buena la explicasion.quisiera saber si de casualidad o por pura experiencia me podrías explicar algo q le pasa. Mi leoncito...cuando voy a 80 o 90 km la temperatura se mantiene en 98 o 100 pero cuando lo piso un poquito a 120 km se me va a 110 115 y me salen todas las luces de stop para q pare y cuando lo vuelvo a poner a 80 km se baja ...tres mecánicos no tienen idea lo q es.espero vos me puedas ayudar..gracias.un abrazo.


estoy casi seguro que tu problema no es eléctrico, sino del circuito de refrigeración, pero para descartar lo electrico, con el motor en marcha, desconectá el bulbo marrón, si encienden los electros en alta velocidad es porque está bien la parte electrica..


Saludos
Chelo

ImageImageImage
405 GLD 1.9 - 1995 Blanc Banquise
406 SV Hdi 2.0 - 2000 Bleu de Rhodes
Ex 405 GLD 1.9 - 1995 Bleu D'Arabie
Avatar de Usuario
gerardot
Usuario Mi16
Usuario Mi16
Mensajes: 1401
Registrado: Mar, 20 Jun 2006, 11:33
Nombre: Gerardo
Mi Peugeot: STDT-1.9-92CV
Pack/Equipamiento:
Año: 2000
Combustible: Nafta
Otro vehículo: Peugeot 806 ST 2.0i (XU10J2C)

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #9 por gerardot » Mié, 20 May 2015, 16:27

Adhiero a lo que escribió el Reverendo, ¡Palabra Santa!

Luego, con motor frío, prende el motor. A medida que vaya tomando temperatura, poné la mano en el panel del radiador. Tiene que tomar temperatura parejo, si calienta más en la parte superior que la inferior, entonces radiador tapado. Pero, la experiencia indica que con la mitad de radiador tapado alcanza para enfriar el motor en ruta, no te darías cuenta.

Descartado eso, verificar el estado de la bomba de agua. Me pasó que la de mi SW no tenía paletas!!!

Veo que tenés GNC, verificá el punto del encendido. Esto no es frecuente, pero algunos mecánicos, al no tener idea de GNC, compensan una mala mezcla con adelantar el punto de encendido, lo cual genera TREMENDAS presiones sobre la tapa de cilindros a destiempo. El resultado es elevada temperatura, desempeño regular a GNC, y reparación de tapa en breve. No está demás asegurarse.

Cualquier duda, a tu disposición.

Saludos,


Gerardo.
Peugeot 806 ST 2.0i (XU10J2C) 2000. 198.000 km.
Dios no está muerto.
No es tonto dar lo que no se puede retener para ganar lo que no se puede perder. Jim Elliot.
rendojose
Usuario GL
Usuario GL
Mensajes: 9
Registrado: Vie, 20 Nov 2015, 00:45
Nombre: jose
Mi Peugeot: SR-1.9-110CV
Pack/Equipamiento: Alarma PSt
Año: 1992
Combustible: Nafta/GNC
Otro vehículo: -----

Re: [INFO] Electroventiladores - Funcionamiento y diagnóstico

Mensaje #10 por rendojose » Mié, 24 May 2017, 01:32

Buenas noches a todos los integrantes del foro..despues de un tiempo por problemas de salud.. he vuelto..yo tambien tengo el problema que no funciona en alta un electro lado conductor en alta en cambio si en baja,,le cambie los relay y sigue el problema..no se que revisar ya..alguien podra ayudarme con esto..desde ya muchas gracias..y saludos



  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Mecánica”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado